API Downtime
Incident Report for Density Inc
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 13:39 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2020 - 13:37 EST
Monitoring
We have identified the issue. We are currently monitoring the fix. Systems should be available shortly.
Posted Feb 18, 2020 - 13:34 EST
Investigating
We are currently investigating an issue related to a database migration. The API and Dashboard are currently affected. We are still able to receive events from Density sensors and our websocket + webhook servers are operational.
Posted Feb 18, 2020 - 13:05 EST
This incident affected: API and Dashboard.