Open Area Data Delay
Incident Report for Density
Resolved
This incident has been resolved. If your organization was impacted by our OA historical data downtime, you will receive an individual email with the next steps for API backfills.
Posted May 17, 2024 - 16:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 09, 2024 - 15:42 EDT
Identified
A number of Open Area sensors stopped uploading count data beginning April 22, 2024. To prevent data loss, all sensors began storing count data in backup local storage. We are actively working to fix the upload issue and expect to have historical data fully restored. There was no impact to live or Entry Density data at any point.
Posted Apr 22, 2024 - 11:19 EDT
This incident affected: Atlas (Atlas) and Dashboard.