Open Area Historical Data Delay
Incident Report for Density
Resolved
This incident has been resolved. If you use the API to feed a data lake or other record of Open Area count data, you will need to backfill the data from April 24th if it was pulled on April 25th. Please email support@density.io if you need any assistance with this.
Posted Apr 25, 2024 - 12:13 EDT
Identified
There is a backlog in our historical OA pipeline causing a delay in OA data in Atlas and the API. We are implementing a fix, and no data will be lost. Entry data is not impacted.
Posted Apr 24, 2024 - 13:33 EDT
This incident affected: Atlas and API.