Intermittent Outages with Atlas and APIs
Incident Report for Density
Resolved
The intermittent outages with Density applications have been resolved. We saw brief outages between 9:43- 9:44 a.m. and from 10:00 -10:05 a.m. EST. The root cause has been identified, and a fix has been deployed.

No data was lost during this time, but APIs may have returned a 404 error and need to be rerun.
Posted Jul 30, 2024 - 16:01 EDT
Investigating
We are experiencing intermittent outages with our backend systems starting at 9:43 a.m. EST. This outage impacts Atlas and all APIs, but no data will be lost.
Posted Jul 30, 2024 - 10:15 EDT
This incident affected: Atlas (Atlas) and API, Websocket Server, Webhooks.