Application Authentication Unavailable
Incident Report for Density Inc
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 16:05 EDT
Update
We have enabled basic auth for Portfolio. At this time, we are awaiting the Auth0 incident to resolve to re-enable SSO. Please reach out to support@density.io if you need help.
Posted Apr 20, 2021 - 14:05 EDT
Update
We are continuing to work on a fix for this issue. Dashboard and Display have basic auth enabled. Please contact support@density.io if you would like to temporarily disable SSO.
Posted Apr 20, 2021 - 13:03 EDT
Identified
We have re-enabled basic authentication (email/password) for customers of Dashboard. Portfolio and Display will be available via basic auth soon.

SSO is currently disabled. We will post an update as soon as we have SSO re-enabled.
Posted Apr 20, 2021 - 12:08 EDT
Update
Auth0 incident available here https://status.auth0.com/incidents/zvjzyc7912g5
Posted Apr 20, 2021 - 11:55 EDT
Investigating
We are currently experiencing an issue with a 3rd party provider (Auth0) that provides authentication to the Density Dashboard. We will sharing more updates shortly.
Posted Apr 20, 2021 - 11:53 EDT
This incident affected: Dashboard.