The process to remove duplicate events has been completed. Events have been corrected for September 14 at 10:15 a.m. to September 16 at 11:25 a.m. EST.
Posted Sep 18, 2024 - 09:38 EDT
Update
The next round of data corrections from multiple Entry sensors will run on September 18 at 4 a.m. EST to avoid conflicting with peak hours.
Posted Sep 17, 2024 - 16:32 EDT
Update
We are continuing to work on a fix for duplicate event removal.
Posted Sep 17, 2024 - 10:40 EDT
Update
The process to correct count duplications between multiple sensors over a single doorway is expected to run overnight (EST). We will provide more information on resolution timing tomorrow, September 17th.
Posted Sep 16, 2024 - 15:59 EDT
Identified
A data pipeline delay from doorways with multiple Entry sensors (s5b and ELR) occurred from September 14 at 10:15 a.m. to September 16 at 11:25 a.m. EST.
The data is processing but will come in two rounds. First, you will see inflated counts due to duplicates from multiple sensors, and then the process to remove duplicates will be run. We recommend not using historical data from September 14-16 until this is resolved.
Live data (Safe Displays) counts will be impacted by the missing and duplicated data.
Posted Sep 16, 2024 - 12:24 EDT
This incident affected: Atlas (Atlas) and Dashboard, API, Webhooks.