Degraded Analytics API
Incident Report for Density Inc
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 14:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 14:08 EDT
Identified
Our database provider is currently experiencing an outage, and our analytics API has been affected. No data has been lost, however, space analytics are currently unavailable.
Posted Sep 14, 2021 - 13:37 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 12:30 EDT
This incident affected: API.