Counts API Unavailable
Incident Report for Density Inc
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 10:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 10:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 10:08 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 09:55 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 09:26 EDT
Investigating
We are seeing degraded performance retrieving data from the Counts API.
Posted Jul 20, 2021 - 09:24 EDT
This incident affected: API and Dashboard.