Atlas Building Analytics Down

Incident Report for Density

Resolved

This issue has been resolved. No data was lost during the Atlas Building Analytics outage.
Posted May 05, 2025 - 13:07 EDT

Identified

Atlas Building Analytics page is down. We have found the cause of the issue and are working to resolve the issue.
Posted May 05, 2025 - 12:50 EDT
This incident affected: Atlas (Atlas).